The latest version of OpenSSL v3, a widely used open-source library for secure networking using the TLS protocol, contains a memory corruption vulnerability that imperils x64 systems with Intel’s Advanced Vector Extensions 512 (AVX512).

By admin